
Basic file Competency  

File types/extension 
Programs such as Notepad, Wordpad, and Microsoft Word all have what is called a default file type, or extension. This 

extension tells Windows which program the file was designed to work with… often this file type is hidden in Windows. 

 

To view the full file name in Windows 10, including the extension, open File Explorer  

This is done by either searching for File Explorer, or clicking the File folder icon on the Task bar, or 

 

right clicking on the Windows start icon  and selecting File Explorer 

 

Once File Explorer has loaded, select the View tab, and select the File name extensions box. 

 

Common file types 

txt Notepad a plain text editor, meaning you cannot save any formatting… no bold, italic, colored text, or images 
rtf Wordpad and Microsoft Word, can save files as rtf, Rich Text Format, a basic format that can be read by 

almost any word processor. However advanced features in Word are not supported. 
docx Microsoft Word’s native, default extension. Word can also save as 
docm Word macro-enabled document; same as docx, but may contain macros and scripts 
dotx Word template 
dotm Word macro-enabled template; same as dotx, but may contain macros and scripts 
xlsx Microsoft Excel 
pptx Microsoft PowerPoint 
pdf Adobe Acrobat 
 

When renaming files, you cannot simply change the extension. You must open the file, and then select Save As to 

indicate where the new file will be saved, the name of the file, and select from available file types. 

“Save” replaces an old version of a file with an updated version. “Save As” creates a new file. 



Competencies in Microsoft Word (Note: images may differ slightly from your version) 
Every Word document has Document properties, information on who created a file, who edited the file, when it was 

edited, etc. These properties can be edited, to an extent. 

To get the document properties in Word, select the File tab on the ribbon 

 

Arrows, such as → or > or v indicates there are more options available.  Note printing is also on the File menu. 
See also 13 Printing https://edu.gcfglobal.org/en/word/printing-documents/1/ 

 Click the v next to Properties to see what can be changed, or select Show All Properties 

 

  

Other Information on text basic, editing, and formatting 
05 Text Basics https://edu.gcfglobal.org/en/word/text-basics/1/ 
07 Find and Replace https://edu.gcfglobal.org/en/word/using-find-and-replace/1/ 
06 Formatting Text https://edu.gcfglobal.org/en/word/formatting-text/1/ 
14 Breaks https://edu.gcfglobal.org/en/word/breaks/1/ 
 

See also 27 Inspecting documents https://edu.gcfglobal.org/en/word/inspecting-and-protecting-

documents/1/ 
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Getting help in Microsoft Word 

There are several ways to get help in Word. 

One is to click                                                              on the Ribbon and type in what you are trying to accomplish. 
Another way to get help in Word is to press [F1] and then type in what you are trying to accomplish. 

 

Intro to the Ribbon  

The Ribbon replaced the old menu system, making it easier to see more tools at once. Items on the Tabs of the Ribbon 

are typically organized with frequently used items from the left to less frequently used items toward the right. 

In addition to click on the different tabs, you may also place you mouse in the middle of the Ribbon, and use the wheel 

on the mouse to advance through the Tabs. See also https://edu.gcfglobal.org/en/word/getting-started-with-word/1/ 

 

File tab, where you can save, save as, open, or get document properties as discussed earlier 

 
 

Home tab, the default; where basic formatting is done, and access to Styles. A style is a group of formatting options that 

are combined. You can hover over a style to see how it changes the font face, color, spacing, etc. To see more styles,  
See also 29 Styles https://edu.gcfglobal.org/en/word/applying-and-modifying-styles/1/ 

 

To see more styles, click the arrow. 
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Insert tab, where you add cover pages, tables, text boxes, headers, etc. More to come, on each of these items. 

 

Design tab, basically a style applied to a whole document… used to be on the Layout tab 

 
 

Layout tab, where margins, orientation, and basic spacing options are.  

 

More spacing options are available by clicking the arrow to the right of the Paragraph topic.  
See also 09 Line Spacing https://edu.gcfglobal.org/en/word/line-and-paragraph-spacing/1/ 
 

References tab, used to add footnotes, citation, select MLA or APA styles, manage sources, and bibliographies  

 
 

Less frequently used tabs 

Mailings tab, to merge a form letter and populate it with different names on each page. Covered in preparation to 
discuss databases. 

Review Ribbon, spell checking, thesaurus, word count, and group tools.  
I use keyboard shortcuts for spell checking ([F7]) and the Thesaurus ([Shift]+[F7]), and word count is always available at 
the bottom left of the screen. I rarely go to the Review tab. 

View Ribbon, where you can turn on a ruler to change views of your document.  
I go to the View tab once, to turn on the ruler, and then rarely return, as display views and zoom are always at the 
bottom right of the window. 

Important note on the Ribbon 
When you select a graphic, or a table, additional tabs will appear. Select the tab to see these context sensitive icons. 
These pop up tabs disappear when you select other items. The Picture tools tab has been selected, below 
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Basic Word skills: Tables, Graphics, Lists, and Spell Check 
 

Insert Graphics 
Select the Insert tab, and click Pictures if you have an image saved, or Online pictures if you wish to search for an image. 

You can also grab a screenshot of something on your monitor, and add it to your document.

 

Once the image is inserted in your document, there will be dots on the edges and corners, these ‘handles’ allow you to 
resize the image. Hold the Shift key and drag a handle if you wish the image to stay in proportion. The arrow at the top 
of the image will allow you to rotate the image. See also 28 Smart Graphics https://edu.gcfglobal.org/en/word/smartart-graphics/1/  
See also 22 Aligning objects https://edu.gcfglobal.org/en/word/aligning-ordering-and-grouping-objects/1/ 
 

Note: while the image is selected, a new pop up tab is available to further format the image. 

 
See also 19 Format pictures https://edu.gcfglobal.org/en/word/formatting-pictures/1/,  
18 Pictures/Text wrapping https://edu.gcfglobal.org/en/word/pictures-and-text-wrapping/1/, 20 Shapes https://edu.gcfglobal.org/en/word/shapes/1/  
 

Insert Tables 
Tables are to organize content into rows and columns. The intersection of a row and column is called a cell. You main 

insert text and images into a table. Select the Insert tab, and click Tables. 

 

 

You can drag your mouse across the boxes to indicate how many rows and columns 
you want to insert, or you can also click  
Insert Table…     (the … indicates a dialog box will open to help you insert the table) or 
Draw Table. And pen tool will let you create boxes and draw lines to subdivide into 
rows and columns. 
 
Note: when your table is selected, additional pop up tabs become available, select  
Design or Layout to format your tables. 

 
 

 
You may also adjust the borders on the home tab, instead of the pop ups, using the 
Borders tool. Columns are another way of placing items vertically on a page. 
See also  24 Charts https://edu.gcfglobal.org/en/word/charts/1/ ,  
23 Tables https://edu.gcfglobal.org/en/word/tables/1/ 
or 15 Columns https://edu.gcfglobal.org/en/word/columns/1/   
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Formatting a paragraph as a list 
If you wish to convert a paragraph to a list, on the Home tab select Bulleted, Numbered, or Multilevel list icons.

 

 To make a line a new number or bullet, place your cursor in front of the line, and press the Enter key. 
See also 10 Lists https://edu.gcfglobal.org/en/word/lists/1/ 

Spell Check Grammar 

Some words may be flagged when you finish typing a word and press the space or period. 

 
Blue indicates the word is spelled correctly, but you may be using the case, or the wrong word, such as to, two, or too. 
Red indicates a typo. 
Green indicates a potential grammar error.  
Right click the word for spelling options and to be able to make corrections. 
See also 25 Spelling and grammar https://edu.gcfglobal.org/en/word/checking-spelling-and-grammar/1/ 
 

Preview of a few select topics needed to create a Research paper.  
More information on Research papers will be presented shortly, this is a quick peek. 

Outlines 
There are two ways to create an outline. 

One is to use a multilevel list. Highlight your items, and select the multilevel list button, on the home tab.  

Press [Tab] to indent, or use the Increase Indent button.  

Press [Shift]+[Tab] to decrease the indent, or use the decrease indent button.  

Another way to create an outline, perhaps one that you might want to import into PowerPoint is to use styles… 

Apply Heading 1 for the highest level item, Apply Heading 2 for the the next highest level items, and so on. 
See also 08 Indents and Tabs https://edu.gcfglobal.org/en/word/indents-and-tabs/1/ 

Adjust Margins 
On the Layout tab, select Margins 

 

See also 12 Page Layout https://edu.gcfglobal.org/en/word/page-layout/1/ 
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A little about headers 

 

Headers are not really part of the “body’ of the document; headers are automatically added to the top of each page to 

hold items such as the title of the paper, or automatically sequenced page numbers in some paper formatting options. 

Footers also are not really part of the “body’ of the document; footers are automatically added to the bottom of each 

page to hold items such as automatically sequenced page numbers in some book formatting options. 

Don’t confuse Footers, and Footnotes. Footnotes are used to hold citations, which give credit for quotes. The next 

section introduces Footnotes and citations.  

See also 16 Headers and Footers https://edu.gcfglobal.org/en/word/headers-and-footers/1/ 
and  
17 Page Numbers https://edu.gcfglobal.org/en/word/page-numbers/1/ 

 

A little about Footnotes and citations 

 

Again, a footnote is used to give credit to an author for a quote, at the bottom of the page the quote is one. Many 

research paper formats have a specific way of citing the author’s name. If you add your reference materials into Word 

on the References page, using the Manage Sources icon, you can later easily add a footnote place holder at the bottom 

of the page, and then use Insert Citation to add the author’s name. 

 More information on headers, footers, and footnotes, will follow. 

 

Additional concepts and terms to be covered shortly 
A Template is a method of starting a file, such as a résumé; the document will include place holders for your 

information, and may already have some formatting. Information about creating a Résumé follows. 

Annotations tools allow users to add notes to a document, perhaps to share comments with the author. 

Links are automatically  inserted if you type in a web address or email address, but you may remove these automatic 

links, or create links to other spots within you document. 
See also 11 Links https://edu.gcfglobal.org/en/word/links/1/ 

Groups may Track Changes within a document, to see who added what items, and approve or remove the change.  
See also 26 Track changes  https://edu.gcfglobal.org/en/word/track-changes-and-comments/1/ 

Text boxes 
Occasionally, you may want to add text and place it, much as you might place an 

image. A text box is one way off adding text that can float above other items on 

the page, or to add emphasis to text, such as has been done here. 

See also 21 Text boxes https://edu.gcfglobal.org/en/word/text-boxes/1/ 
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